Groupwise zu grommunio migrieren
Abschied von Groupwise: Wechseln Sie zur modernen Groupware-Freiheit mit grommunio
Ist Ihre IT-Infrastruktur bereit für die Zukunft? Micro Focus (ehemals Novell) Groupwise hat viele Unternehmen über Jahrzehnte begleitet. Doch die Anforderungen an moderne Zusammenarbeit und Sicherheit, mobile Produktivität und native Outlook-Integration sind gewachsen.
Mit dem Open-Sourc Produkt grommunio vom gleichnamigen Hersteller aus Österreich, bieten wir Ihnen den logischen Evolutionsschritt: Eine hochmoderne, Open-Source-basierte Kommunikationsplattform, die Ihre Groupwise-Umgebung nahtlos ersetzt.
On premise oder als VM bei Ihrem Hosting-Partner. Die Datenmigration ist vollständig gewährleistet. Eigenständigen Windows/Linux/Mac Desktop Client oder Web-Client. 100% Outlook und Smartphone kompatibel etc.
Warum den Schritt von GroupWise zu grommunio wagen?
Der Wechsel von GroupWise (Micro Focus) auf eine neue Plattform ist für viele IT-Abteilungen ein strategischer Befreiungsschlag. grommunio vereint die Stabilität, die Sie von GroupWise kennen, mit der Flexibilität von morgen.
Investitionsschutz durch Open Source
Verabschieden Sie sich von proprietären Lizenzmodellen. grommunio setzt auf volle Transparenz. Als Open-Source-Lösung bietet es Ihnen digitale Souveränität und die Sicherheit, dass Ihre Daten in einem offenen, standardisierten Format vorliegen – ohne Vendor Lock-in.
Native Exchange-Protokolle statt komplizierter Gateways
Einer der größten Kritikpunkte an GroupWise ist oft die mangelhafte Anbindung von Standard-Clients. grommunio löst dieses Problem radikal:
Native Outlook-Anbindung: Kein GMS (GroupWise Mobility Service) mehr nötig. Outlook spricht direkt mit grommunio.
Plattformunabhängig: Arbeiten Sie nahtlos mit Thunderbird, Apple Mail oder mobilen Endgeräten via ActiveSync.
1. Echte Open-Source Freiheit & Sicherheit
Im Gegensatz zu geschlossenen Systemen basiert grommunio auf Open Source. Das bedeutet für Sie: maximale Sicherheit durch Transparenz, keine Abhängigkeit von einzelnen Herstellern (Vendor Lock-in) und volle Souveränität über Ihre Unternehmensdaten.
Zudem ist Open-Source die sicherste Form von Software. Das hat das BSI erkannt und fordert immer mehr den Einsatz von souveränder Open-Source Software, auch KRITIS Unternehmen und sogar das Militär setzen zunehmend auf grommunio als Alternative zu ihren bisherigen Groupware Systemen.
2. Die 100% Exchange-Alternative / kompatibel
grommunio ist die weltweit erste Open-Source-Lösung, die die MS-Exchange-Protokolle (MAPI/RPC, HTTP) nativ implementiert. Das bedeutet: Für Ihre IT-Infrastruktur und Ihre Endgeräte verhält sich grommunio exakt wie ein Exchange-Server – ohne dessen Lizenzkosten.
3. Einfache Datenübernahme von Groupwise OpenText zu grommunio
Haben Sie Angst vor Datenverlust? Wir beruhigen Sie. Dank spezialisierter Migrations-Tools lassen sich E-Mails, Kalenderdaten, Kontakte und Aufgaben effizient von Groupwise OpenText zu grommunio übertragen. Die Struktur Ihrer Kommunikation bleibt erhalten, während die Technik im Hintergrund modernisiert wird. Ein vollständiger Export in eine PST-Datei und Import dieser mit den speziellen Tools von grommunio, sichern eine automatische und vollständige Migration ihrer Daten. Eine E-Mail Archivierung wäre dennoch empfohlen.

Der Migrationspfad: Sicher von GroupWise zu grommunio
Wir wissen, dass OpenText Groupwise-Umgebungen oft historisch gewachsene Schätze an Daten enthalten. Unser Migrationsprozess ist darauf ausgelegt, diesen Übergang so reibungslos und automatisiert wie möglich zu gestalten:
- Einführung von grommunio im Parallel- / Test-Betrieb. Umschaltung auf produktiven Betrieb.
- Strukturierte Datenübernahme: Export von E-Mails, Kalendern, Kontakten und Adressbücher, auch der Ordnerstrukturen in PST-Dateien.
- Automatisierter Import der Zwischendateien in die grommunio Postfächer.
- Minimaler Schulungsaufwand: Da Ihre Nutzer fortan mit Standard-Clients wie Outlook oder dem intuitiven Web-Interface / Desktop-Client arbeiten, entfällt die mühsame Umgewöhnung.
Ihre Vorteile auf einen Blick:
| Feature | Groupwise | grommunio |
| Lizenzmodell | Proprietär | Open Source (Souverän) |
| Exchange-Kompatibilität | nicht vorhanden | 100% (Native Protokolle) |
| Client-Wahl | Hersteller spezifisch | Outlook, Thunderbird, Web, Desktop, Mobile |
| Sicherheits-Stack | Oft Drittanbieter nötig | Integriertes rspamd & AV |
| Zukunftssicherheit | Sinkende Marktbedeutung | Stark wachsende Community |
Starten Sie jetzt Ihre Migration
Befreien Sie Ihre IT von Altlasten und setzen Sie auf eine Lösung, die Leistung und Freiheit kombiniert. Wir unterstützen Sie mit unserer Expertise bei jedem Schritt der Migration von GroupWise zu grommunio.
Kontaktieren Sie uns für eine unverbindliche Erstberatung und Live-Demo!
Funktionen
Grommunio bietet im Paket folgende Basis Funktionen:
- E-Mail, Kontakte, Kalender, Aufgaben, Notizen, etc.
- öffentliche Ordner (Kalender, Kontakte, etc.)
- Ressourcen Postfächer etc. wie Exchange (Raum, Auto, etc.)
- Video-Konferenz (Meet alias jitsi)
- Chat Räume (online im Team mit mattermost)
- Datei - Bereitstellung (Files mit nextcloud)
- Integriertes online Office (mit Only Office Server)
- Archiv-System (mit Piler)
- Mobiles Device Management
- SPAM + Virenfilter (rspamd) integriert
- Single Sing On (Alle Module mit einer Anmeldung inkl. 2FA)
Clients für grommunio
grommunio Exchange Ersatz und die Clientauswahl
- Outlook (2010 ff)
- Thunderbird (mit EWS nutzbar)
- em Client (super Outlook Alternative)
- Smartphones (Apple, Android)
- Grommunio Desktop Client für Windows, Mac und Android Client APP
- Web-Mail Client (analog dem nativen Desktop Client)
auch die EWS Implementierungen von z.B. SAP u.a.m. werden unterstützt.
E-Mail Archivierung
Grommunio E-Mail Archiv:
Um den rechtlichen Anforderungen, aber auch den technischen und benutzerorientiert sinnvollen Ideen nachzukommen, sollte man seine E-Mails archivieren. Bei speziellen Postfächern, z.B. für eRechnungen ab 2025, sollte noch eine spezielle Archivierung und Vorschaumöglichkeit integriert sein.
Hier ein paar Beispiele für hervorragende günstige E-Mail Archivisysteme
- Mail Store: Aus Deutschland. Als Home Edition kostenfrei. Sehr günstig, rechtssicher und einfach. Via Journalisierung oder IMAP Einzelarchivierung. EWS auch mgl.
- ecoDMS: Dokumenten-Management, E-Rechnungsarchiv, Dokumenten-Archiv, Dokumenten-Workflow-System - einfach schnell günstig.
Zudem ist ein natives Archiv (piler) als OpenSource in grommunio integriert.
Spamfilter und Antivirus integriert
Hochmoderner SPAM-Schutz mit rspamd
Sicherheit ist bei grommunio tief im Kern verankert. Statt auf starre Regeln setzt das System auf rspamd – das leistungsstärkste Open-Source-Framework für moderne E-Mail-Filterung.
KI-basierte Erkennung: rspamd nutzt statistische Analysen (Bayes-Filter) und neuronale Netze, um Spam und Phishing-Versuche mit einer Präzision zu identifizieren, die klassische Filter weit übertrifft.
Blitzschnelle Performance: Dank der ereignisgesteuerten Architektur scannt rspamd Ihre E-Mails in Echtzeit, ohne den Mailflow zu verzögern.
Umfassendes Security-Set: Funktionen wie DKIM-Signierung, SPF-Prüfung und Greylisting sind nahtlos integriert und schützen Ihre Domain effektiv vor Missbrauch.
Virenschutz-Anbindung: Über rspamd werden ein- und ausgehende Anhänge direkt auf Malware geprüft, um Ihr Netzwerk sauber zu halten.
Das Ergebnis: Sie erhalten eine Enterprise-Sicherheitslösung, die bereits perfekt auf grommunio abgestimmt ist und hochgradig angepasst werden kann ohne weitere Lizenzkosten.

Protokolle die grommunio unterstützt
Grommunio Exchange Ersatz unterstützt folgende Protokolle
Die Kernarchitektur von grommunio bietet eine Vielzahl von Protokollen:
- RPC über HTTP
- MAPI/HTTP
- EAS (Exchange ActiveSync)
- EWS (Exchange Web Services)
- IMAP/IMAPS (RFC 3501)
- POP3/POP3S (RFC 1939)
- SMTP/SMTPS (inkl. Submission)
- HTTPS
- CalDAV
- CardDAV
Unsere Unterstützung der Protokolle von Microsoft Exchange folgt den Protokollspezifikationen von:
- MS-NSPI
- MS-OXABREF
- MS-OXCDATA
- MS-OXCFOLD
- MS-OXCFXICS
- MS-OXCICAL
- MS-OXCMAIL
- MS-OXCMSG
- MS-OXCNOTIF
- MS-OXCPERM
- MS-OXCPRPT
- MS-OXCROPS
- MS-OXCRPC
- MS-OXCSTOR
- MS-OXCTABL
- MS-OXDSCLI
- MS-OXNPI
- MS-OXNSPI
- MS-OXOMSG
- MS-OXORULE
- MS-OXVCARD
- Internet-Nachricht (RFC 5322)
und Teile der Spezifikationen von:
- DCERPC/C706
- MS-RPCE
- MS-RPCH
Mit der eingebauten Funktionalität von AutoDiscover können Benutzer einfach mit E-Mail-Adresse und Passwort auf ihre Mailbox zugreifen – Mehr ist nicht erforderlich – während grommunio den Rest im Hintergrund verwaltet.



